Alternatives to Vidiot for all platforms with any license

Platforms

Show 23 less popular platforms
3 out of 5 with 1 ratings

Vidiot Comments

Comment by Arkl1te
about Vidiot · 14 days ago · Helpful Not helpful Report as spam

From Debian 10.7, Vidiot requires ffmpeg 7:4.2.2 or higher, a version not available in buster-backports.

The one currently stable in debian repo is ffmpeg 7:4.1.6-1~deb10u1.

I'll pass until dev uses accessible dependencies.

reply