osTicket Reviews

about osTicket · · Helpful Not helpful Report as spam

It's not compatible with PHP 7.1+

I'm looking for a software that I can use to manage my customers and service invoices. This software looked very promising, but I found it to be buggy, and incompatible with the most current version of PHP (7.2).

I managed to get some of it to work on my local server, but most of the buggy functionality seems to be a known AJAX issue (commonly known as the "white bar of death").

reply