IconBuilder Comments

Requires a 32bit version of PhotoShop.

Comment by glsevans
about IconBuilder · May 2015 · Helpful Not helpful Report as spam

Has not been updated in a long time and will not work with newer versions of PhotoShop (i.e. CS6+ or CC). This is a 32bit plugin and PhotoShop CS5 was the last version capable of running in 32bit plugins.

reply

Comment by 72dpi
about IconBuilder · Jun 2011 · Helpful Not helpful Report as spam

Just a note: When I downloaded and used this plugin (not buying), it didn't seem to have any limitations, even if it says "Commercial" at the Iconfactory-site.

reply

IconBuilder Activity Log