4 out of 5 with 2 ratings

Gigolo Reviews

about Gigolo · · Helpful Not helpful Report as spam

Realize, last update was in 2014, also requires GTK 2.12> (If your system uses GTK +3 you're most likely not to want or need to use this.)If you have Samba and SHH you most likely can use your file browser, anyway. (Works for me with Thunar XFCE..) Check your distro for network tools, if not. There most likely is a GUI solution other than Gigolo...
[Edited by SparkleenEnterprises, July 13]

reply

about Gigolo · · Report as spam

Ease of use. Very stable. Always works. Except in Fedora 30.

reply